<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script src="https://kit.fontawesome.com/159e391d79.js" crossorigin="anonymous"></script>

	<title>Accountancy firm wins place on HMRC list of accredited customs agents &#8211; Business MK</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Feed" href="https://businessmk.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Comments Feed" href="https://businessmk.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Accountancy firm wins place on HMRC list of accredited customs agents Comments Feed" href="https://businessmk.co.uk/accountancy-firm-wins-place-on-hmrc-list-of-accredited-customs-agents/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmk.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://businessmk.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://businessmk.co.uk/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C600%2C700%7CRaleway%3A400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='components-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/slicknav.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://businessmk.co.uk/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='business_mk-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.10' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.10' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://businessmk.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://businessmk.co.uk/wp-json/wp/v2/posts/54732" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmk.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmk.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ad campaign sparkles for jewellery business' href='https://businessmk.co.uk/ad-campaign-sparkles-for-jewellery-business/' />
<link rel='next' title='Millbrook to merge with French vehicle testing giant' href='https://businessmk.co.uk/millbrook-to-merge-with-french-vehicle-testing-giant/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://businessmk.co.uk/accountancy-firm-wins-place-on-hmrc-list-of-accredited-customs-agents/" />
<link rel='shortlink' href='https://businessmk.co.uk/?p=54732' />
<link rel="alternate" type="application/json+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Faccountancy-firm-wins-place-on-hmrc-list-of-accredited-customs-agents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Faccountancy-firm-wins-place-on-hmrc-list-of-accredited-customs-agents%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:600px; margin: 0 auto; }
	.b-1 { margin:20px 0px 0px 0px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-663310-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-663310-58');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-54732 single-format-standard">

	<div class="header-top-sec text-center">
		<div class="container">
			<div class="header-ad py-2">
				<div class=""><div class="g g-2"><div class="g-dyn a-38 c-1"><a class="gofollow" data-track="MzgsMiwxLDYw" href="https://www.becentralbedfordshire.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/11/be-central-bedfordshire-web-banner.jpg" /></a></div><div class="g-dyn a-36 c-2"><a class="gofollow" data-track="MzYsMiwxLDYw" href="https://www.mkps.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/mk-prep-banner-2-teachers.jpg" /></a></div><div class="g-dyn a-27 c-3"><a class="gofollow" data-track="MjcsMiwxLDYw" href="https://www.investmiltonkeynes.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2019/12/invest-mk-logo.jpg" /></a></div><div class="g-dyn a-34 c-4"><a class="gofollow" data-track="MzQsMiwxLDYw" href="https://www.mkps.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/mk-prep-banner-1-cricket.jpg" /></a></div><div class="g-dyn a-30 c-5"><a class="gofollow" data-track="MzAsMiwxLDYw" href="https://semlepgrowthhub.com/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/03/semlep-growth-hub-banner.jpg" /></a></div><div class="g-dyn a-37 c-6"><a class="gofollow" data-track="MzcsMiwxLDYw" href="https://www.mkps.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/mk-prep-banner-3-stem.jpg" /></a></div></div></div>			</div>
			<div class="header-logo py-3">
				<a href="https://businessmk.co.uk/" class="logo"><img src="https://businessmk.co.uk/wp-content/themes/business_mk/img/logo.png" alt=""></a>
			</div>
		</div>
	</div>

	<div class="header-menu-sec">
		<div class="container">
			<div class="header-menu-wrap d-flex justify-content-between flex-wrap align-items-center py-3 py-xl-0">
				<div class="header-menu">
					<ul id="menu-header-menu" class="menu"><li id="menu-item-51319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51319"><a href="https://businessmk.co.uk/business-mk-club/">Business  MK Club</a></li>
<li id="menu-item-52162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52162"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Jobs Board</a>
<ul class="sub-menu">
	<li id="menu-item-52166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52166"><a href="https://app.smartrecruitonline.com/sign-up?source=PARTNER_BUSINESS_MK_8470266682277888">Post a Job</a></li>
	<li id="menu-item-52167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52167"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Search for Jobs</a></li>
</ul>
</li>
<li id="menu-item-51365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51365"><a href="https://businessmk.co.uk/travel-club/">Travel Club</a></li>
<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://businessmk.co.uk/virtual-events/">Events Diary</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52616"><a href="https://businessmk.co.uk/business-listings/">Business Directory</a></li>
<li id="menu-item-54183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54183"><a href="https://businessmk.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-54184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54184"><a href="https://businessmk.co.uk/our-clients/">Our Clients</a></li>
<li id="menu-item-54185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54185"><a href="https://businessmk.co.uk/publications/">Publications</a></li>
<li id="menu-item-54186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54186"><a href="https://businessmk.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-54187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54187"><a href="https://businessmk.co.uk/contact/">Contact</a></li>
<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47983"><a href="https://businessmk.co.uk/area/bedfordshire/">Bedfordshire</a></li>
<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-postareas current-post-ancestor current-menu-parent current-post-parent menu-item-47982"><a href="https://businessmk.co.uk/area/milton-keynes/">Milton Keynes</a></li>
<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47984"><a href="https://businessmk.co.uk/area/northamptonshire/">Northamptonshire</a></li>
</ul>				</div>
				<div class="mobile-menu"></div>
				<div class="h-search">
					<span class="search-icon"><i class="fa fa-search"></i></span>
					<form class="serach-input" method="get" action="https://businessmk.co.uk/">
						<input type="text" name="s" value="" placeholder="Search here">
						<button type="submit">Search</button>
					</form>
				</div>
			</div>
		</div>
	</div>



    <div class="single-page-section">
        <div class="container">
            <div class="row">
                <div class="col-lg-8 pr-lg-4">
                    <div class="breadcrumbs mb-4" typeof="BreadcrumbList" vocab="http://schema.org/">
                        YOU ARE AT:<!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Business MK." href="https://businessmk.co.uk" class="home"><span property="name">Business MK</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Finance category archives." href="https://businessmk.co.uk/category/finance/" class="taxonomy category"><span property="name">Finance</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Accountancy firm wins place on HMRC list of accredited customs agents</span>                    </div>
                        <article class="single-blog-item">
                    <h3 class="blog-title">Accountancy firm wins place on HMRC list of accredited customs agents</h3>            <small class="date">Jan 12, 2021</small>            
            <div class="img-holder">
                <img   src="https://businessmk.co.uk/wp-content/uploads/2019/02/news-brexit.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://businessmk.co.uk/wp-content/uploads/2019/02/news-brexit.jpg 660w, https://businessmk.co.uk/wp-content/uploads/2019/02/news-brexit-300x209.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />                <p class="small"></p>
            </div>
                <div class="text-holder">

            <div class="text">
                
<p><strong>THE CREATION of the only accountancy-led dedicated customs declaration service in England has landed accountants Hiller Hopkins a place on the exclusive list of customs agents accredited by HM Revenue &amp; Customs.</strong></p>



<p>The firm, which has an office in Milton Keynes, joins global players PwC, Deloitte and EY.&nbsp;</p>



<p>The Hillier Hopkins customs declaration service, the only one to be offered by a mid-tier UK accountancy firm, will help businesses with the documentation needed to move goods to and from mainland Europe and to Northern Ireland. It will ensure that businesses pay the right amount of VAT and duties if required.&nbsp;</p>



<p>Duties will arise if a product originates or is made from a significant proportion of components that originate outside the UK and the EU.&nbsp;</p>



<p>The service is led by VAT and indirect tax director Ruth Corkin, an adviser to the government who sat on its Alternative Arrangements for Northern Ireland Committee and a champion for the access to HMRC’s systems for small and medium-sized businesses for them to be able to prepare customs declarations.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="330" height="406" src="https://businessmk.co.uk/wp-content/uploads/2020/10/hillier-hopkins-ruth-corkin.jpg" alt="" class="wp-image-54093" srcset="https://businessmk.co.uk/wp-content/uploads/2020/10/hillier-hopkins-ruth-corkin.jpg 330w, https://businessmk.co.uk/wp-content/uploads/2020/10/hillier-hopkins-ruth-corkin-244x300.jpg 244w" sizes="(max-width: 330px) 100vw, 330px" /><figcaption><strong>Ruth Corkin.</strong></figcaption></figure></div>



<p>HMRC estimates that businesses will need to make some 255 million customs declarations a year now that the UK exited the transition period, an increase of 200 million on the 55 million currently made each year, she says. &nbsp;</p>



<p>“Businesses will find significant advantages in having their accountant manage customs documentation, not least of which ensuring the correct duties are paid and VAT is accounted for in the correct way.”&nbsp;</p>



<p>The paperwork is relatively straightforward to complete. However, she adds, HMRC’s Customs Declaration Service and its Customs Handling of Import and Export Freight systems are not. “CDS is difficult to access by businesses and can take upwards of 12 months to register and secure the software needed.”&nbsp;</p>



<p>Currently, most customs declarations are made by intermediaries and freight forwarders. There is, however, a chronic shortage of advisers operating in the market and with gaps in the service provided.&nbsp;</p>



<p>Ms Corkin said: “At present intermediaries and freight forwarders often do not keep documentation on customs declarations for more than a few months and that can provide real challenges for businesses when making VAT and tax returns. </p>



<p>&#8220;That is why the <a href="https://www.hillierhopkins.co.uk">Hillier Hopkins</a> customs declaration service offers a holistic approach combining both the documentation needed together with the VAT and tax supporting documents.”</p>



<p class="has-text-align-center">&#8230;&#8230;&#8230;&#8230;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="330" height="186" src="https://businessmk.co.uk/wp-content/uploads/2020/09/nhs-hands-face-space.jpg" alt="" class="wp-image-53856" srcset="https://businessmk.co.uk/wp-content/uploads/2020/09/nhs-hands-face-space.jpg 330w, https://businessmk.co.uk/wp-content/uploads/2020/09/nhs-hands-face-space-300x169.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /></figure></div>

            </div>
        </div>    
    </article>

                        <div class="emultipost-pagination">
                            
                        </div>

                                    <div class="signup-sec py-4 border-bottom">
                    <h3 style="text-align: center;">Sign up to receive your monthly publication</h3>
<p style="text-align: center;"><a href="https://businessmk.co.uk/subscribe/">subscribe</a></p>
                </div>
                <div class="partners-sec py-3">
                    <div class=""><div class="g g-1"><div class="g-col b-1 a-15"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.becentralbedfordshire.co.uk/Property_and_Development"><img src="https://businessmk.co.uk/wp-content/uploads/2019/03/footer-ad-becentral-1.jpg" /></a></div><div class="g-col b-1 a-16"><a class="gofollow" data-track="MTYsMSwxLDYw" href="https://chambermk.co.uk/" target="_blank"><img src="https://businessmk.co.uk/wp-content/uploads/2019/03/footer-ad-miltonkeynesc-1.jpg" /></a></div><div class="g-col b-1 a-17"><a class="gofollow" data-track="MTcsMSwxLDYw" href="https://www.chamber-business.com/" target="_blank"><img src="https://businessmk.co.uk/wp-content/uploads/2019/03/footer-ad-bcc-1.jpg" /></a></div><div class="g-col b-1 a-19"><a class="gofollow" data-track="MTksMSwxLDYw" href="https://www.northants-chamber.co.uk/"target="_blank"><img src="https://businessmk.co.uk/wp-content/uploads/2019/03/footer-ad-northamptonc-1.jpg" /></a></div><div class="g-col b-1 a-40"><a class="gofollow" data-track="NDAsMSwxLDYw" href="https://hertfordshireinvestor.com/"><img src="https://businessmk.co.uk/wp-content/uploads/2021/01/Hertfordshire-Investor-logo.jpg" /></a></div></div></div>                </div>

                </div>

                <div class="col-lg-4 pl-lg-4 border-lg-left">
                    

	<div class="mb-4">
		<span class="sidebar-title"><span>News</span> Filter</span>
		<div class="news-filter">
			<select name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select an Area</option> 
			    <br />
<b>Notice</b>:  Undefined variable: areaoption in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>15</b><br />
<option value="https://businessmk.co.uk/area/all">All (2373)</option><option value="https://businessmk.co.uk/area/bedfordshire">Bedfordshire (2669)</option><option value="https://businessmk.co.uk/area/features">Features (26)</option><option value="https://businessmk.co.uk/area/milton-keynes">Milton Keynes (3042)</option><option value="https://businessmk.co.uk/area/northamptonshire">Northamptonshire (2326)</option>			</select>
			<select class="mt-2" name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select a Category</option> 
			    <br />
<b>Notice</b>:  Undefined variable: option in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>29</b><br />
<option value="https://businessmk.co.uk/category/apprenticeships">Apprenticeships (19)</option><option value="https://businessmk.co.uk/category/aviation">Aviation (31)</option><option value="https://businessmk.co.uk/category/awards">Awards (44)</option><option value="https://businessmk.co.uk/category/bedford-borough-council">Bedford Borough Council (2)</option><option value="https://businessmk.co.uk/category/bedfordshire-chamber-of-commerce">Bedfordshire Chamber of Commerce (5)</option><option value="https://businessmk.co.uk/category/business-advice">Business advice (36)</option><option value="https://businessmk.co.uk/category/central-bedfordshire-council">Central Bedfordshire Council (4)</option><option value="https://businessmk.co.uk/category/charity">Charity (82)</option><option value="https://businessmk.co.uk/category/commercial-property">Commercial Property (55)</option><option value="https://businessmk.co.uk/category/competitions">Competitions (4)</option><option value="https://businessmk.co.uk/category/coronavirus">Coronavirus (161)</option><option value="https://businessmk.co.uk/category/culture">Culture (2)</option><option value="https://businessmk.co.uk/category/dining-out">Dining Out (13)</option><option value="https://businessmk.co.uk/category/education">Education (126)</option><option value="https://businessmk.co.uk/category/employment">Employment (45)</option><option value="https://businessmk.co.uk/category/environment">Environment (70)</option><option value="https://businessmk.co.uk/category/exports">Exports (11)</option><option value="https://businessmk.co.uk/category/features">Features (11)</option><option value="https://businessmk.co.uk/category/finance">Finance (83)</option><option value="https://businessmk.co.uk/category/food-drink">Food &amp; Drink (12)</option><option value="https://businessmk.co.uk/category/franklins">Franklins Solicitors LLP (4)</option><option value="https://businessmk.co.uk/category/grant-thornton">Grant Thornton (7)</option><option value="https://businessmk.co.uk/category/growth-debate">Growth Debate (138)</option><option value="https://businessmk.co.uk/category/health">Health (41)</option><option value="https://businessmk.co.uk/category/hewitsons-llp">Hewitsons LLP (15)</option><option value="https://businessmk.co.uk/category/hospitality">Hospitality (15)</option><option value="https://businessmk.co.uk/category/information-technology">Information Technology (72)</option><option value="https://businessmk.co.uk/category/law">Law (92)</option><option value="https://businessmk.co.uk/category/lifestyle">Lifestyle (135)</option><option value="https://businessmk.co.uk/category/logistics-distribution">Logistics &amp; Distribution (10)</option><option value="https://businessmk.co.uk/category/luton-council">Luton Council (7)</option><option value="https://businessmk.co.uk/category/management">Management (5)</option><option value="https://businessmk.co.uk/category/manufacturing">Manufacturing (16)</option><option value="https://businessmk.co.uk/category/media">Media (12)</option><option value="https://businessmk.co.uk/category/milton-keynes-chamber-of-commerce">Milton Keynes Chamber of Commerce (8)</option><option value="https://businessmk.co.uk/category/milton-keynes-council">Milton Keynes Council (17)</option><option value="https://businessmk.co.uk/category/mkbaa-2020">MKBAA 2020 (9)</option><option value="https://businessmk.co.uk/category/motoring">Motoring (70)</option><option value="https://businessmk.co.uk/category/networking">Networking (49)</option><option value="https://businessmk.co.uk/category/news">News (3476)</option><option value="https://businessmk.co.uk/category/northamptonshire-chamber-of-commerce">Northamptonshire Chamber of Commerce (3)</option><option value="https://businessmk.co.uk/category/people">People (39)</option><option value="https://businessmk.co.uk/category/politics">Politics (32)</option><option value="https://businessmk.co.uk/category/property">Property (4)</option><option value="https://businessmk.co.uk/category/retail">Retail (28)</option><option value="https://businessmk.co.uk/category/semlep">SEMLEP (5)</option><option value="https://businessmk.co.uk/category/social-media">Social media (2)</option><option value="https://businessmk.co.uk/category/sport">Sport (21)</option><option value="https://businessmk.co.uk/category/taylor-walton-solicitors">Taylor Walton Solicitors (2)</option><option value="https://businessmk.co.uk/category/technology">Technology (42)</option><option value="https://businessmk.co.uk/category/tourism">Tourism (86)</option><option value="https://businessmk.co.uk/category/training">Training (44)</option><option value="https://businessmk.co.uk/category/transport">Transport (35)</option><option value="https://businessmk.co.uk/category/uncategorized">Uncategorized (149)</option><option value="https://businessmk.co.uk/category/wealth-tax-management">Wealth &amp; Tax Management (13)</option><option value="https://businessmk.co.uk/category/wealth-management">Wealth management (13)</option>			</select>							
		</div>
	</div>	
	<div class="common-sidebar"><span class="sidebar-title">online publications</span>			<div class="textwidget"><p>Read the Latest Editions</p>
<p><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=83de4a31-070e-4ece-a336-22350ef5ae63"><img loading="lazy" width="300" height="44" class="alignnone size-medium wp-image-53880" src="https://businessmk.co.uk/wp-content/uploads/2020/09/business-mk-logo-web-300x44.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/09/business-mk-logo-web-300x44.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/09/business-mk-logo-web.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=bc5c7c58-0d60-48dc-903d-2490919fed73"><img loading="lazy" width="300" height="77" class="alignnone size-medium wp-image-52843" src="https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead-300x77.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead-300x77.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=4e440e13-8518-48f3-8825-78745e5f0ff9"><img loading="lazy" class="alignnone wp-image-53879 size-medium" src="https://businessmk.co.uk/wp-content/uploads/2020/09/business2business-logo-web-300x35.jpg" alt="" width="300" height="35" srcset="https://businessmk.co.uk/wp-content/uploads/2020/09/business2business-logo-web-300x35.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/09/business2business-logo-web.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk//launch.aspx?pbid=e8798697-954b-4058-a144-43d44e19b1f0"><img loading="lazy" width="300" height="58" class="alignnone size-medium wp-image-52844" src="https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead-300x58.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead-300x58.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="http://cleverpaper.co.uk/woburn_media/business_plus/mobile/index.html#p=1"><img loading="lazy" width="300" height="68" class="alignnone size-medium wp-image-51935" src="https://businessmk.co.uk/wp-content/uploads/2020/03/business-plus-logo-1-300x68.jpg" alt="" /></a></p>
</div>
		</div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                </div>
            </div>
        </div>
    </div>


    <!--+++++++ Start Footer section ++++++++-->
    <footer class="bmk-footer-section">
        <div class="container">
            <p>Content © 2006 &#8211; 2020 Woburn Media unless otherwise stated | <a href="https://businessmk.co.uk/terms-conditions/">Terms &amp; Conditions</a> | <a href="https://businessmk.co.uk/privacy-policy/">Privacy Policy</a></p>
        </div>
    </footer>
    <!--+++++++ End Footer section ++++++++++-->


<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/bootstrap.min.js?ver=1.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.slicknav.min.js?ver=1.0' id='slicknavjs-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.matchHeight.js?ver=1.0' id='matchHeight-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/scripts.js?ver=1.0' id='scripts-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.10' id='select2-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-util.min.js?ver=5.5.3' id='wp-util-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.10' id='um_crop-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.10' id='um_modal-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.10' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.10' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.10' id='um_datetime-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.10' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.10' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.10' id='um_raty-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.10' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.10' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.10' id='um_functions-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.10' id='um_responsive-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.10' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"2b3a76a8f5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.10' id='um_scripts-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.10' id='um_profile-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.10' id='um_account-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
</body>
</html>
