<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script src="https://kit.fontawesome.com/159e391d79.js" crossorigin="anonymous"></script>

	<title>Shares: Put surplus cash to work for your business &#8211; Business MK</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Feed" href="https://businessmk.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Comments Feed" href="https://businessmk.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Shares: Put surplus cash to work for your business Comments Feed" href="https://businessmk.co.uk/shares-put-surplus-cash-to-work-for-your-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmk.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://businessmk.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://businessmk.co.uk/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C600%2C700%7CRaleway%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='components-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/slicknav.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://businessmk.co.uk/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='business_mk-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.9' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://businessmk.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://businessmk.co.uk/wp-json/wp/v2/posts/53937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmk.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmk.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CRM specialist prepares for night at national awards' href='https://businessmk.co.uk/crm-specialist-prepares-for-night-at-national-awards/' />
<link rel='next' title='Law firm&#8217;s delight at recommendation in leading sector guide' href='https://businessmk.co.uk/law-firms-delight-at-recommendation-in-leading-sector-guide/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://businessmk.co.uk/shares-put-surplus-cash-to-work-for-your-business/" />
<link rel='shortlink' href='https://businessmk.co.uk/?p=53937' />
<link rel="alternate" type="application/json+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Fshares-put-surplus-cash-to-work-for-your-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Fshares-put-surplus-cash-to-work-for-your-business%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:600px; margin: 0 auto; }
	.b-1 { margin:20px 0px 0px 0px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-663310-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-663310-58');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-53937 single-format-standard">

	<div class="header-top-sec text-center">
		<div class="container">
			<div class="header-ad py-2">
				<div class=""><div class="g g-2"><div class="g-dyn a-27 c-1"><a class="gofollow" data-track="MjcsMiwxLDYw" href="https://www.investmiltonkeynes.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2019/12/invest-mk-logo.jpg" /></a></div><div class="g-dyn a-34 c-2"><a class="gofollow" data-track="MzQsMiwxLDYw" href="https://www.mkps.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/mk-prep-banner-1-cricket.jpg" /></a></div><div class="g-dyn a-30 c-3"><a class="gofollow" data-track="MzAsMiwxLDYw" href="https://semlepgrowthhub.com/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/03/semlep-growth-hub-banner.jpg" /></a></div><div class="g-dyn a-37 c-4"><a class="gofollow" data-track="MzcsMiwxLDYw" href="https://www.mkps.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/mk-prep-banner-3-stem.jpg" /></a></div><div class="g-dyn a-35 c-5"><a class="gofollow" data-track="MzUsMiwxLDYw" href="https://www.everythingsorted.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/Everything-Sorted-version-2.jpg" /></a></div><div class="g-dyn a-31 c-6"><a class="gofollow" data-track="MzEsMiwxLDYw" href="https://www.radfieldhomecare.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/08/radfield-home-care-web-button-ad.jpg" /></a></div><div class="g-dyn a-36 c-7"><a class="gofollow" data-track="MzYsMiwxLDYw" href="https://www.mkps.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/09/mk-prep-banner-2-teachers.jpg" /></a></div></div></div>			</div>
			<div class="header-logo py-3">
				<a href="https://businessmk.co.uk/" class="logo"><img src="https://businessmk.co.uk/wp-content/themes/business_mk/img/logo.png" alt=""></a>
			</div>
		</div>
	</div>

	<div class="header-menu-sec">
		<div class="container">
			<div class="header-menu-wrap d-flex justify-content-between flex-wrap align-items-center py-3 py-xl-0">
				<div class="header-menu">
					<ul id="menu-header-menu" class="menu"><li id="menu-item-7293" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-7293"><a href="https://businessmk.co.uk/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47983"><a href="https://businessmk.co.uk/area/bedfordshire/">Bedfordshire</a></li>
	<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-postareas current-post-ancestor current-menu-parent current-post-parent menu-item-47982"><a href="https://businessmk.co.uk/area/milton-keynes/">Milton Keynes</a></li>
	<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47984"><a href="https://businessmk.co.uk/area/northamptonshire/">Northamptonshire</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://businessmk.co.uk/publications/">Publications</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://businessmk.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://businessmk.co.uk/our-clients/">Our Clients</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://businessmk.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://businessmk.co.uk/contact/">Contact</a></li>
<li id="menu-item-51319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51319"><a href="https://businessmk.co.uk/business-mk-club/">Business  MK Club</a></li>
<li id="menu-item-52162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52162"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Jobs Board</a>
<ul class="sub-menu">
	<li id="menu-item-52166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52166"><a href="https://app.smartrecruitonline.com/sign-up?source=PARTNER_BUSINESS_MK_8470266682277888">Post a Job</a></li>
	<li id="menu-item-52167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52167"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Search for Jobs</a></li>
</ul>
</li>
<li id="menu-item-51365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51365"><a href="https://businessmk.co.uk/travel-club/">Travel Club</a></li>
<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://businessmk.co.uk/virtual-events/">Events Diary</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52616"><a href="https://businessmk.co.uk/business-listings/">Business Directory</a></li>
</ul>				</div>
				<div class="mobile-menu"></div>
				<div class="h-search">
					<span class="search-icon"><i class="fa fa-search"></i></span>
					<form class="serach-input" method="get" action="https://businessmk.co.uk/">
						<input type="text" name="s" value="" placeholder="Search here">
						<button type="submit">Search</button>
					</form>
				</div>
			</div>
		</div>
	</div>



    <div class="single-page-section">
        <div class="container">
            <div class="row">
                <div class="col-lg-8 pr-lg-4">
                    <div class="breadcrumbs mb-4" typeof="BreadcrumbList" vocab="http://schema.org/">
                        YOU ARE AT:<!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Business MK." href="https://businessmk.co.uk" class="home"><span property="name">Business MK</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to News." href="https://businessmk.co.uk/news/" class="post-root post post-post"><span property="name"></span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Wealth management category archives." href="https://businessmk.co.uk/category/wealth-management/" class="taxonomy category"><span property="name">Wealth management</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Wealth &amp; Tax Management category archives." href="https://businessmk.co.uk/category/wealth-management/wealth-tax-management/" class="taxonomy category"><span property="name">Wealth &amp; Tax Management</span></a><meta property="position" content="4"></span> &gt; <span class="post post-post current-item">Shares: Put surplus cash to work for your business</span>                    </div>
                        <article class="single-blog-item">
                    <h3 class="blog-title">Shares: Put surplus cash to work for your business</h3>            <small class="date">Oct 02, 2020</small>            
            <div class="img-holder">
                <img   src="https://businessmk.co.uk/wp-content/uploads/2020/05/city-office-blocks-pic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://businessmk.co.uk/wp-content/uploads/2020/05/city-office-blocks-pic.jpg 660w, https://businessmk.co.uk/wp-content/uploads/2020/05/city-office-blocks-pic-300x99.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />                <p class="small"></p>
            </div>
                <div class="text-holder">

            <div class="text">
                
<p class="has-medium-font-size"><strong><em>A stock market portfolio can create capital growth and dividend payments at a yield higher than bank deposits. Wealth management specialist Tony Byrne explains.</em></strong></p>



<p class="has-text-align-center has-small-font-size"><em>Sponsored Message</em></p>



<figure class="wp-block-image size-large is-resized"><a href="https://www.wealthandtax.co.uk"><img loading="lazy" src="https://businessmk.co.uk/wp-content/uploads/2020/04/wealth-tax-management-logo.jpg" alt="" class="wp-image-52590" width="165" height="67" srcset="https://businessmk.co.uk/wp-content/uploads/2020/04/wealth-tax-management-logo.jpg 330w, https://businessmk.co.uk/wp-content/uploads/2020/04/wealth-tax-management-logo-300x122.jpg 300w" sizes="(max-width: 165px) 100vw, 165px" /></a></figure>



<p>DO YOU run a successful business? Do you have a lot of surplus cash in your business account earning little, if any, interest? Are you interested in making your money sweat? If so, read on.</p>



<p>In previous articles I have written about the benefits of our cash management service for businesses and company pension schemes, especially Small Self Administered Schemes which are ideal for owner managed small and medium-sized businesses. </p>



<p>An alternative approach is to invest in shares. This can be done either by investing directly into individual shares via a stockbroker or into funds where the fund manager manages a portfolio of shares on your behalf.  </p>



<p>Unfortunately, this is where the trouble starts.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="660" height="449" src="https://businessmk.co.uk/wp-content/uploads/2020/06/wealth-tax-tony-byrne.jpg" alt="" class="wp-image-53137" srcset="https://businessmk.co.uk/wp-content/uploads/2020/06/wealth-tax-tony-byrne.jpg 660w, https://businessmk.co.uk/wp-content/uploads/2020/06/wealth-tax-tony-byrne-300x204.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption><strong>Tony Byrne, managing director of Wealth &amp; Tax Management</strong></figcaption></figure>



<p>Due to the various regulations regarding money laundering and financial crime generally, there are a number of hurdles to overcome first. Most stockbrokers will not accept corporate accounts. This appears to be because they have to carry out lots of financial checks. Such checks include proof of corporate ID and address, a Legal Entity Identifier registration number, Companies House information, bank account details, accounts&#8230; The list goes on and on.</p>



<p>In order to set up a stockbroker account, a lot of documentation is required. However, once the account has been opened, life suddenly becomes a whole lot easier. Shares and funds can be traded easily.</p>



<p>Many SMEs have large surplus funds wasting away in bank accounts earning little, if any, interest. Sometimes these balances run into the millions. If you wish to keep the money for working capital, that is all well and good but why not get your hard-earned money really working for you?&nbsp;&nbsp;</p>



<p>The best performing asset class over the long term has always been shares. Not only do shares produce capital growth but they also pay dividends. For example, the current dividend yield on the FTSE 100 Share Index is 3.62 per cent and that is despite dividend cuts since the coronavirus pandemic started.&nbsp;&nbsp;</p>



<p>So the income alone from shares beats bank deposit interest significantly, let alone the potential capital growth.</p>



<p class="has-light-green-cyan-background-color has-background"><strong>For advice on how to grow the surplus cash in your business, join us for a one-hour Discovery Meeting either at our offices or by video conference call at our expense worth £270 to each of the first five readers who contact us before October 31 2020. You know it makes sense. We offer a great cup of coffee too.</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="330" height="186" src="https://businessmk.co.uk/wp-content/uploads/2020/09/nhs-hands-face-space.jpg" alt="" class="wp-image-53856" srcset="https://businessmk.co.uk/wp-content/uploads/2020/09/nhs-hands-face-space.jpg 330w, https://businessmk.co.uk/wp-content/uploads/2020/09/nhs-hands-face-space-300x169.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /></figure></div>

            </div>
        </div>    
    </article>

                        <div class="emultipost-pagination">
                            
                        </div>

                                    <div class="signup-sec py-4 border-bottom">
                    <h3 style="text-align: center;">Sign up to receive your monthly publication</h3>
<p style="text-align: center;"><a href="https://businessmk.co.uk/subscribe/">subscribe</a></p>
                </div>
                <div class="partners-sec py-3">
                    <div class=""><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                </div>

                </div>

                <div class="col-lg-4 pl-lg-4 border-lg-left">
                    

	<div class="mb-4">
		<span class="sidebar-title"><span>News</span> Filter</span>
		<div class="news-filter">
			<select name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select an Area</option> 
			    <br />
<b>Notice</b>:  Undefined variable: areaoption in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>15</b><br />
<option value="https://businessmk.co.uk/area/all">All (2287)</option><option value="https://businessmk.co.uk/area/bedfordshire">Bedfordshire (2704)</option><option value="https://businessmk.co.uk/area/features">Features (24)</option><option value="https://businessmk.co.uk/area/milton-keynes">Milton Keynes (3046)</option><option value="https://businessmk.co.uk/area/northamptonshire">Northamptonshire (2337)</option>			</select>
			<select class="mt-2" name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select a Category</option> 
			    <br />
<b>Notice</b>:  Undefined variable: option in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>29</b><br />
<option value="https://businessmk.co.uk/category/apprenticeships">Apprenticeships (12)</option><option value="https://businessmk.co.uk/category/aviation">Aviation (23)</option><option value="https://businessmk.co.uk/category/awards">Awards (30)</option><option value="https://businessmk.co.uk/category/bedford-borough-council">Bedford Borough Council (1)</option><option value="https://businessmk.co.uk/category/bedfordshire-chamber-of-commerce">Bedfordshire Chamber of Commerce (2)</option><option value="https://businessmk.co.uk/category/business-advice">Business advice (22)</option><option value="https://businessmk.co.uk/category/central-bedfordshire-council">Central Bedfordshire Council (3)</option><option value="https://businessmk.co.uk/category/charity">Charity (64)</option><option value="https://businessmk.co.uk/category/commercial-property">Commercial Property (51)</option><option value="https://businessmk.co.uk/category/competitions">Competitions (2)</option><option value="https://businessmk.co.uk/category/coronavirus">Coronavirus (129)</option><option value="https://businessmk.co.uk/category/dining-out">Dining Out (9)</option><option value="https://businessmk.co.uk/category/education">Education (126)</option><option value="https://businessmk.co.uk/category/employment">Employment (34)</option><option value="https://businessmk.co.uk/category/environment">Environment (70)</option><option value="https://businessmk.co.uk/category/exports">Exports (8)</option><option value="https://businessmk.co.uk/category/features">Features (9)</option><option value="https://businessmk.co.uk/category/finance">Finance (84)</option><option value="https://businessmk.co.uk/category/food-drink">Food &amp; Drink (5)</option><option value="https://businessmk.co.uk/category/franklins">Franklins Solicitors LLP (4)</option><option value="https://businessmk.co.uk/category/grant-thornton">Grant Thornton (4)</option><option value="https://businessmk.co.uk/category/growth-debate">Growth Debate (132)</option><option value="https://businessmk.co.uk/category/health">Health (34)</option><option value="https://businessmk.co.uk/category/hewitsons-llp">Hewitsons LLP (11)</option><option value="https://businessmk.co.uk/category/hospitality">Hospitality (7)</option><option value="https://businessmk.co.uk/category/information-technology">Information Technology (68)</option><option value="https://businessmk.co.uk/category/law">Law (92)</option><option value="https://businessmk.co.uk/category/lifestyle">Lifestyle (127)</option><option value="https://businessmk.co.uk/category/logistics-distribution">Logistics &amp; Distribution (10)</option><option value="https://businessmk.co.uk/category/luton-council">Luton Council (1)</option><option value="https://businessmk.co.uk/category/management">Management (4)</option><option value="https://businessmk.co.uk/category/manufacturing">Manufacturing (11)</option><option value="https://businessmk.co.uk/category/media">Media (6)</option><option value="https://businessmk.co.uk/category/milton-keynes-chamber-of-commerce">Milton Keynes Chamber of Commerce (5)</option><option value="https://businessmk.co.uk/category/milton-keynes-council">Milton Keynes Council (7)</option><option value="https://businessmk.co.uk/category/mkbaa-2020">MKBAA 2020 (9)</option><option value="https://businessmk.co.uk/category/motoring">Motoring (62)</option><option value="https://businessmk.co.uk/category/networking">Networking (47)</option><option value="https://businessmk.co.uk/category/news">News (3412)</option><option value="https://businessmk.co.uk/category/northamptonshire-chamber-of-commerce">Northamptonshire Chamber of Commerce (1)</option><option value="https://businessmk.co.uk/category/people">People (29)</option><option value="https://businessmk.co.uk/category/politics">Politics (28)</option><option value="https://businessmk.co.uk/category/property">Property (3)</option><option value="https://businessmk.co.uk/category/retail">Retail (21)</option><option value="https://businessmk.co.uk/category/semlep">SEMLEP (3)</option><option value="https://businessmk.co.uk/category/social-media">Social media (2)</option><option value="https://businessmk.co.uk/category/sport">Sport (16)</option><option value="https://businessmk.co.uk/category/taylor-walton-solicitors">Taylor Walton Solicitors (2)</option><option value="https://businessmk.co.uk/category/technology">Technology (32)</option><option value="https://businessmk.co.uk/category/tourism">Tourism (75)</option><option value="https://businessmk.co.uk/category/training">Training (44)</option><option value="https://businessmk.co.uk/category/transport">Transport (25)</option><option value="https://businessmk.co.uk/category/uncategorized">Uncategorized (158)</option><option value="https://businessmk.co.uk/category/wealth-tax-management">Wealth &amp; Tax Management (10)</option><option value="https://businessmk.co.uk/category/wealth-management">Wealth management (10)</option>			</select>							
		</div>
	</div>	
	<div class="common-sidebar"><span class="sidebar-title">online publications</span>			<div class="textwidget"><p>Read the Latest Editions</p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=83de4a31-070e-4ece-a336-22350ef5ae63"><img loading="lazy" width="300" height="44" class="alignnone size-medium wp-image-53880" src="https://businessmk.co.uk/wp-content/uploads/2020/09/business-mk-logo-web-300x44.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/09/business-mk-logo-web-300x44.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/09/business-mk-logo-web.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=bc5c7c58-0d60-48dc-903d-2490919fed73"><img loading="lazy" width="300" height="77" class="alignnone size-medium wp-image-52843" src="https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead-300x77.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead-300x77.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=1fd5494d-6a01-4e6f-9f74-e96aac38302f"><img loading="lazy" class="alignnone wp-image-53879 size-medium" src="https://businessmk.co.uk/wp-content/uploads/2020/09/business2business-logo-web-300x35.jpg" alt="" width="300" height="35" srcset="https://businessmk.co.uk/wp-content/uploads/2020/09/business2business-logo-web-300x35.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/09/business2business-logo-web.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=e8798697-954b-4058-a144-43d44e19b1f0"><img loading="lazy" width="300" height="58" class="alignnone size-medium wp-image-52844" src="https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead-300x58.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead-300x58.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead.jpg 555w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="http://cleverpaper.co.uk/woburn_media/business_plus/mobile/index.html#p=1"><img loading="lazy" width="300" height="68" class="alignnone size-medium wp-image-51935" src="https://businessmk.co.uk/wp-content/uploads/2020/03/business-plus-logo-1-300x68.jpg" alt="" /></a></p>
</div>
		</div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                </div>
            </div>
        </div>
    </div>


    <!--+++++++ Start Footer section ++++++++-->
    <footer class="bmk-footer-section">
        <div class="container">
            <p>Content © 2006 &#8211; 2020 Woburn Media unless otherwise stated | <a href="https://businessmk.co.uk/terms-conditions/">Terms &amp; Conditions</a> | <a href="https://businessmk.co.uk/privacy-policy/">Privacy Policy</a></p>
        </div>
    </footer>
    <!--+++++++ End Footer section ++++++++++-->


<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/bootstrap.min.js?ver=1.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.slicknav.min.js?ver=1.0' id='slicknavjs-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.matchHeight.js?ver=1.0' id='matchHeight-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/scripts.js?ver=1.0' id='scripts-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.9' id='select2-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-util.min.js?ver=5.5.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.9' id='um_crop-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.9' id='um_modal-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.9' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.9' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.9' id='um_datetime-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.9' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.9' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.1.9' id='um_datetime_legacy-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.9' id='um_raty-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.9' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.9' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.9' id='um_functions-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.9' id='um_responsive-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.9' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"d7fbb1dc2b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.9' id='um_scripts-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.9' id='um_profile-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.9' id='um_account-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
</body>
</html>
