<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script src="https://kit.fontawesome.com/159e391d79.js" crossorigin="anonymous"></script>

	<title>Police &#8216;adopt a shop&#8217; in crackdown on town centre crime &#8211; Business MK</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Feed" href="https://businessmk.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Comments Feed" href="https://businessmk.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Police &#8216;adopt a shop&#8217; in crackdown on town centre crime Comments Feed" href="https://businessmk.co.uk/police-adopt-a-shop-in-crackdown-on-town-centre-crime/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmk.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://businessmk.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://businessmk.co.uk/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C600%2C700%7CRaleway%3A400%2C700&#038;ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/bootstrap.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/font-awesome.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='components-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/slicknav.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://businessmk.co.uk/wp-includes/css/dashicons.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='business_mk-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.10' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.10' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://businessmk.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://businessmk.co.uk/wp-json/wp/v2/posts/56029" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmk.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmk.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IT firm&#8217;s staff step up the pace to tackle prostate cancer' href='https://businessmk.co.uk/it-firms-staff-step-up-the-pace-to-tackle-prostate-cancer/' />
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://businessmk.co.uk/police-adopt-a-shop-in-crackdown-on-town-centre-crime/" />
<link rel='shortlink' href='https://businessmk.co.uk/?p=56029' />
<link rel="alternate" type="application/json+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Fpolice-adopt-a-shop-in-crackdown-on-town-centre-crime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Fpolice-adopt-a-shop-in-crackdown-on-town-centre-crime%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:600px; margin: 0 auto; }
	.b-1 { margin:20px 0px 0px 0px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-663310-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-663310-58');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-56029 single-format-standard">

	<div class="header-top-sec text-center">
		<div class="container">
			<div class="header-ad py-2">
				<div class=""><div class="g g-2"><div class="g-dyn a-44 c-1"><a class="gofollow" data-track="NDQsMiwxLDYw" href="https://bit.ly/3kZvTtq"><img src="https://businessmk.co.uk/wp-content/uploads/2021/10/Recruitment-MK-open-day-gif-728-x-90px.gif" /></a></div><div class="g-dyn a-43 c-2"><a class="gofollow" data-track="NDMsMiwxLDYw" href="https://www.cityfibre.com/residentialutm_source=Digital%20Platforms&utm_medium=Digital%20Ad&utm_campaign=MK-Business-WB"><img src="https://businessmk.co.uk/wp-content/uploads/2021/06/cityfibre-web-banner.png" /></a></div><div class="g-dyn a-30 c-3"><a class="gofollow" data-track="MzAsMiwxLDYw" href="https://semlepgrowthhub.com/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/03/semlep-growth-hub-banner.jpg" /></a></div><div class="g-dyn a-38 c-4"><a class="gofollow" data-track="MzgsMiwxLDYw" href="https://www.becentralbedfordshire.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/11/be-central-bedfordshire-web-banner.jpg" /></a></div><div class="g-dyn a-27 c-5"><a class="gofollow" data-track="MjcsMiwxLDYw" href="https://www.investmiltonkeynes.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2019/12/invest-mk-logo.jpg" /></a></div></div></div>			</div>
			<div class="header-logo py-3">
				<a href="https://businessmk.co.uk/" class="logo"><img src="https://businessmk.co.uk/wp-content/themes/business_mk/img/logo.png" alt=""></a>
			</div>
		</div>
	</div>

	<div class="header-menu-sec">
		<div class="container">
			<div class="header-menu-wrap d-flex justify-content-between flex-wrap align-items-center py-3 py-xl-0">
				<div class="header-menu">
					<ul id="menu-header-menu" class="menu"><li id="menu-item-51319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51319"><a href="https://businessmk.co.uk/business-mk-club/">Business  MK Club</a></li>
<li id="menu-item-52162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52162"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Jobs Board</a>
<ul class="sub-menu">
	<li id="menu-item-52166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52166"><a href="https://app.smartrecruitonline.com/sign-up?source=PARTNER_BUSINESS_MK_8470266682277888">Post a Job</a></li>
	<li id="menu-item-52167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52167"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Search for Jobs</a></li>
</ul>
</li>
<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://businessmk.co.uk/virtual-events/">Events Diary</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52616"><a href="https://businessmk.co.uk/business-listings/">Business Directory</a></li>
<li id="menu-item-54183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54183"><a href="https://businessmk.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-54184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54184"><a href="https://businessmk.co.uk/our-clients/">Our Clients</a></li>
<li id="menu-item-54185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54185"><a href="https://businessmk.co.uk/publications/">Publications</a></li>
<li id="menu-item-54186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54186"><a href="https://businessmk.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-54187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54187"><a href="https://businessmk.co.uk/contact/">Contact</a></li>
<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47983"><a href="https://businessmk.co.uk/area/bedfordshire/">Bedfordshire</a></li>
<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47982"><a href="https://businessmk.co.uk/area/milton-keynes/">Milton Keynes</a></li>
<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-postareas current-post-ancestor current-menu-parent current-post-parent menu-item-47984"><a href="https://businessmk.co.uk/area/northamptonshire/">Northamptonshire</a></li>
</ul>				</div>
				<div class="mobile-menu"></div>
				<div class="h-search">
					<span class="search-icon"><i class="fa fa-search"></i></span>
					<form class="serach-input" method="get" action="https://businessmk.co.uk/">
						<input type="text" name="s" value="" placeholder="Search here">
						<button type="submit">Search</button>
					</form>
				</div>
			</div>
		</div>
	</div>



    <div class="single-page-section">
        <div class="container">
            <div class="row">
                <div class="col-lg-8 pr-lg-4">
                    <div class="breadcrumbs mb-4" typeof="BreadcrumbList" vocab="http://schema.org/">
                        YOU ARE AT:<!-- Breadcrumb NavXT 6.5.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Business MK." href="https://businessmk.co.uk" class="home"><span property="name">Business MK</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Lifestyle category archives." href="https://businessmk.co.uk/category/lifestyle/" class="taxonomy category"><span property="name">Lifestyle</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Police &#8216;adopt a shop&#8217; in crackdown on town centre crime</span>                    </div>
                        <article class="single-blog-item">
                    <h3 class="blog-title">Police &#8216;adopt a shop&#8217; in crackdown on town centre crime</h3>            <small class="date">Oct 28, 2021</small>            
            <div class="img-holder">
                <img   src="https://businessmk.co.uk/wp-content/uploads/2021/10/northampton-bid-pic-town-centre.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://businessmk.co.uk/wp-content/uploads/2021/10/northampton-bid-pic-town-centre.jpg 720w, https://businessmk.co.uk/wp-content/uploads/2021/10/northampton-bid-pic-town-centre-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />                <p class="small">Northampton town centre.</p>
            </div>
                <div class="text-holder">

            <div class="text">
                
<p><strong>TOWN centre businesses will be given a dedicated police contact as part of a new </strong><em>Cops Adopt A Shop</em><strong> scheme to cut retail crime in Northampton.</strong></p>



<p>Retailers will be able to have regular conversations with a named police officer, with a view to establishing a more cohesive approach to tackling town centre crime and a closer working relationship between police officers and retailers.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="440" height="587" src="https://businessmk.co.uk/wp-content/uploads/2021/10/web-cops-adopt-a-shop.jpg" alt="" class="wp-image-56030" srcset="https://businessmk.co.uk/wp-content/uploads/2021/10/web-cops-adopt-a-shop.jpg 440w, https://businessmk.co.uk/wp-content/uploads/2021/10/web-cops-adopt-a-shop-225x300.jpg 225w" sizes="(max-width: 440px) 100vw, 440px" /></figure></div>



<p class="has-text-align-center has-cyan-bluish-gray-background-color has-background has-small-font-size"><strong><em>Karrine Akers, store manager at River Island in Northampton town centre, is pictured with PCSOs Minnie Larkin (left) and Rea Abbott-Huckin.</em></strong></p>



<p>Inspector Beth Curlett, of the Northampton Neighbourhood Team, said: </p>



<p>“The idea is to offer retailers in the heart of the town centre their own personal police contact from the Priority Area Team.</p>



<p>“The shop will meet and have the contact details for their officer who will drop by and see them as regularly as is felt needed &#8211; usually every few weeks. The officer can be expected to provide general advice and problem solving around anything that is not a police emergency.</p>



<p>“Each officer will have responsibility for a handful of shops which will be manageable alongside their other duties. This will ensure meaningful interactions and highlight the police presence in the town.</p>



<p>“Alongside this we will ask the retailers to sign up to Neighbourhood Alert, which will give them access to high-level live-time messaging relevant to their location.”</p>



<p>The scheme is a collaboration by Northampton Town Centre BID, Northamptonshire Police, West Northamptonshire Council and the Northamptonshire Business Crime Partnership.</p>



<p>The campaign, which follows on from a meeting between the BID and Northamptonshire Police, Fire and Crime Commissioner Stephen Mold last month, launched yesterday (October 27), with officers visiting a number of retailers who have already expressed interest in the scheme.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://businessmk.co.uk/wp-content/uploads/2021/04/northampton-bid-mark-mullen-web.jpg" alt="" class="wp-image-55401" width="330" height="224" srcset="https://businessmk.co.uk/wp-content/uploads/2021/04/northampton-bid-mark-mullen-web.jpg 660w, https://businessmk.co.uk/wp-content/uploads/2021/04/northampton-bid-mark-mullen-web-300x204.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /></figure></div>



<p>Mark Mullen <em>pictured</em>, operations manager of Northampton Town Centre BID, an organisation run by business owners to make Northampton a better place to live, shop and work, said: “For many businesses, perceptions of retail crime and anti-social behaviour is their number one concern.</p>



<p>“The&nbsp;<em>Cops Adopt A Shop</em>&nbsp;scheme is a way to address those concerns and bring businesses closer to the police so they can work together to identify repeat offenders and protect their business, their staff and their customers from the threat of crime.”</p>



<p>The project will also see refocused police involvement in the Northampton Retail Crime Initiative and the Northampton Town Anti-Social Behaviour Reporting Scheme &#8211; a&nbsp;mobile app for reporting anti-social behaviour issues and sharing business crime intelligence, funded by the BID and free for use by all BID levy-paying businesses.</p>

            </div>
        </div>    
    </article>

                        <div class="emultipost-pagination">
                            
                        </div>

                                    <div class="signup-sec py-4 border-bottom">
                    <h3 style="text-align: center;">Sign up to receive your monthly publication</h3>
<p style="text-align: center;"><a href="https://businessmk.co.uk/subscribe/">subscribe</a></p>
                </div>
                <div class="partners-sec py-3">
                    <div class=""><div class="g g-1"><div class="g-col b-1 a-40"><a class="gofollow" data-track="NDAsMSwxLDYw" href="https://hertfordshireinvestor.com/"><img src="https://businessmk.co.uk/wp-content/uploads/2021/01/Hertfordshire-Investor-logo.jpg" /></a></div><div class="g-col b-1 a-15"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://www.becentralbedfordshire.co.uk/Property_and_Development"><img src="https://businessmk.co.uk/wp-content/uploads/2019/03/footer-ad-becentral-1.jpg" /></a></div></div></div>                </div>

                </div>

                <div class="col-lg-4 pl-lg-4 border-lg-left">
                    

	<div class="mb-4">
		<span class="sidebar-title"><span>News</span> Filter</span>
		<div class="news-filter">
			<select name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select an Area</option> 
			    <br />
<b>Notice</b>:  Undefined variable: areaoption in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>15</b><br />
<option value="https://businessmk.co.uk/area/all">All (2650)</option><option value="https://businessmk.co.uk/area/bedfordshire">Bedfordshire (2762)</option><option value="https://businessmk.co.uk/area/features">Features (36)</option><option value="https://businessmk.co.uk/area/milton-keynes">Milton Keynes (3246)</option><option value="https://businessmk.co.uk/area/northamptonshire">Northamptonshire (2404)</option>			</select>
			<select class="mt-2" name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select a Category</option> 
			    <br />
<b>Notice</b>:  Undefined variable: option in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>29</b><br />
<option value="https://businessmk.co.uk/category/apprenticeships">Apprenticeships (29)</option><option value="https://businessmk.co.uk/category/aviation">Aviation (43)</option><option value="https://businessmk.co.uk/category/awards">Awards (51)</option><option value="https://businessmk.co.uk/category/bedford-borough-council">Bedford Borough Council (12)</option><option value="https://businessmk.co.uk/category/bedfordshire-chamber-of-commerce">Bedfordshire Chamber of Commerce (11)</option><option value="https://businessmk.co.uk/category/business-advice">Business advice (75)</option><option value="https://businessmk.co.uk/category/central-bedfordshire-council">Central Bedfordshire Council (8)</option><option value="https://businessmk.co.uk/category/charity">Charity (115)</option><option value="https://businessmk.co.uk/category/commercial-property">Commercial Property (90)</option><option value="https://businessmk.co.uk/category/competitions">Competitions (8)</option><option value="https://businessmk.co.uk/category/coronavirus">Coronavirus (206)</option><option value="https://businessmk.co.uk/category/culture">Culture (23)</option><option value="https://businessmk.co.uk/category/dining-out">Dining Out (30)</option><option value="https://businessmk.co.uk/category/education">Education (160)</option><option value="https://businessmk.co.uk/category/employment">Employment (74)</option><option value="https://businessmk.co.uk/category/environment">Environment (103)</option><option value="https://businessmk.co.uk/category/exports">Exports (20)</option><option value="https://businessmk.co.uk/category/features">Features (23)</option><option value="https://businessmk.co.uk/category/finance">Finance (101)</option><option value="https://businessmk.co.uk/category/food-drink">Food &amp; Drink (38)</option><option value="https://businessmk.co.uk/category/franklins">Franklins Solicitors LLP (4)</option><option value="https://businessmk.co.uk/category/grant-thornton">Grant Thornton (13)</option><option value="https://businessmk.co.uk/category/growth-debate">Growth Debate (184)</option><option value="https://businessmk.co.uk/category/health">Health (61)</option><option value="https://businessmk.co.uk/category/hewitsons-llp">Hewitsons LLP (18)</option><option value="https://businessmk.co.uk/category/hospitality">Hospitality (32)</option><option value="https://businessmk.co.uk/category/information-technology">Information Technology (94)</option><option value="https://businessmk.co.uk/category/law">Law (104)</option><option value="https://businessmk.co.uk/category/lifestyle">Lifestyle (190)</option><option value="https://businessmk.co.uk/category/logistics-distribution">Logistics &amp; Distribution (20)</option><option value="https://businessmk.co.uk/category/luton-council">Luton Council (22)</option><option value="https://businessmk.co.uk/category/management">Management (6)</option><option value="https://businessmk.co.uk/category/manufacturing">Manufacturing (25)</option><option value="https://businessmk.co.uk/category/media">Media (21)</option><option value="https://businessmk.co.uk/category/milton-keynes-chamber-of-commerce">Milton Keynes Chamber of Commerce (18)</option><option value="https://businessmk.co.uk/category/milton-keynes-council">Milton Keynes Council (38)</option><option value="https://businessmk.co.uk/category/mkbaa-2020">MKBAA 2020 (9)</option><option value="https://businessmk.co.uk/category/motoring">Motoring (84)</option><option value="https://businessmk.co.uk/category/networking">Networking (54)</option><option value="https://businessmk.co.uk/category/news">News (3744)</option><option value="https://businessmk.co.uk/category/northamptonshire-chamber-of-commerce">Northamptonshire Chamber of Commerce (11)</option><option value="https://businessmk.co.uk/category/people">People (73)</option><option value="https://businessmk.co.uk/category/politics">Politics (46)</option><option value="https://businessmk.co.uk/category/property">Property (16)</option><option value="https://businessmk.co.uk/category/retail">Retail (55)</option><option value="https://businessmk.co.uk/category/semlep">SEMLEP (20)</option><option value="https://businessmk.co.uk/category/social-media">Social media (4)</option><option value="https://businessmk.co.uk/category/sport">Sport (29)</option><option value="https://businessmk.co.uk/category/taylor-walton-solicitors">Taylor Walton Solicitors (2)</option><option value="https://businessmk.co.uk/category/technology">Technology (77)</option><option value="https://businessmk.co.uk/category/tourism">Tourism (122)</option><option value="https://businessmk.co.uk/category/training">Training (61)</option><option value="https://businessmk.co.uk/category/transport">Transport (56)</option><option value="https://businessmk.co.uk/category/uncategorized">Uncategorized (155)</option><option value="https://businessmk.co.uk/category/wealth-tax-management">Wealth &amp; Tax Management (20)</option><option value="https://businessmk.co.uk/category/wealth-management">Wealth management (20)</option>			</select>							
		</div>
	</div>	
	<div class="common-sidebar"><span class="sidebar-title">online publications</span>			<div class="textwidget"><p>Read the Latest Editions</p>
<p><a href="https://indd.adobe.com/view/e2b63f21-37c4-4896-9fa1-56975653b843"><img loading="lazy" width="300" height="46" class="alignnone size-medium wp-image-55499" src="https://businessmk.co.uk/wp-content/uploads/2021/05/business-mk-website-logo-300x46.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2021/05/business-mk-website-logo-300x46.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2021/05/business-mk-website-logo.jpg 472w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://indd.adobe.com/view/e2b63f21-37c4-4896-9fa1-56975653b843"><img loading="lazy" width="300" height="34" class="alignnone size-medium wp-image-55500" src="https://businessmk.co.uk/wp-content/uploads/2021/05/business2business-web-logo-300x34.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2021/05/business2business-web-logo-300x34.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2021/05/business2business-web-logo.jpg 472w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://indd.adobe.com/view/99756da4-ae73-4224-a23f-1b0a6f7615fa"><img loading="lazy" width="300" height="42" class="alignnone size-medium wp-image-55501" src="https://businessmk.co.uk/wp-content/uploads/2021/05/business-times-web-logo-300x42.jpg" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2021/05/business-times-web-logo-300x42.jpg 300w, https://businessmk.co.uk/wp-content/uploads/2021/05/business-times-web-logo.jpg 472w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://assets.adobe.com/id/urn:aaid:sc:US:cb114974-6333-4153-a642-3e0cd9d0d0ff?view=published"><img loading="lazy" width="200" height="96" class="alignnone size-full wp-image-55574" src="https://businessmk.co.uk/wp-content/uploads/2021/06/mk-pulse-logo-2.jpg" alt="" /></a></p>
<p><a href="https://www.flipsnack.com/5C68D6F569B/nn-pulse-october-2021/full-view.html"><img loading="lazy" width="200" height="95" class="alignnone size-full wp-image-55575" src="https://businessmk.co.uk/wp-content/uploads/2021/06/nn-pulse-logo.jpg" alt="" /></a></p>
</div>
		</div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                </div>
            </div>
        </div>
    </div>


    <!--+++++++ Start Footer section ++++++++-->
    <footer class="bmk-footer-section">
        <div class="container">
            <p>Content © 2006 &#8211; 2020 Woburn Media unless otherwise stated | <a href="https://businessmk.co.uk/terms-conditions/">Terms &amp; Conditions</a> | <a href="https://businessmk.co.uk/privacy-policy/">Privacy Policy</a></p>
        </div>
    </footer>
    <!--+++++++ End Footer section ++++++++++-->


<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/bootstrap.min.js?ver=1.0' id='bootstrapjs-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.slicknav.min.js?ver=1.0' id='slicknavjs-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.matchHeight.js?ver=1.0' id='matchHeight-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/comment-reply.min.js?ver=5.5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/scripts.js?ver=1.0' id='scripts-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.10' id='select2-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-util.min.js?ver=5.5.6' id='wp-util-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.10' id='um_crop-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.10' id='um_modal-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.10' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.10' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.10' id='um_datetime-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.10' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.10' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://businessmk.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.10' id='um_raty-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.10' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.10' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.10' id='um_functions-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.10' id='um_responsive-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.10' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"b6d4b66008"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.10' id='um_scripts-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.10' id='um_profile-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.10' id='um_account-js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
</body>
</html>
