<!doctype html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Holiday village&#8217;s food delivery goes electric &#8211; Business MK</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Feed" href="https://businessmk.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Comments Feed" href="https://businessmk.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Business MK &raquo; Holiday village&#8217;s food delivery goes electric Comments Feed" href="https://businessmk.co.uk/holiday-villages-food-delivery-goes-electric/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmk.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-maintenance-css'  href='https://businessmk.co.uk/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://businessmk.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://businessmk.co.uk/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C600%2C700%7CRaleway%3A400%2C700&#038;ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/bootstrap.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='FontAwesome-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/font-awesome.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='components-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/assets/css/slicknav.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://businessmk.co.uk/wp-includes/css/dashicons.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='business_mk-css'  href='https://businessmk.co.uk/wp-content/themes/business_mk/style.css?ver=1.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://businessmk.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmk.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmk.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MP welcomes public sector pay increase' href='https://businessmk.co.uk/mp-welcomes-public-sector-pay-increase/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="https://businessmk.co.uk/holiday-villages-food-delivery-goes-electric/" />
<link rel='shortlink' href='https://businessmk.co.uk/?p=53496' />
<link rel="alternate" type="application/json+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Fholiday-villages-food-delivery-goes-electric%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmk.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmk.co.uk%2Fholiday-villages-food-delivery-goes-electric%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:600px; margin: 0 auto; }
	.b-1 { margin:20px 0px 0px 0px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-663310-58"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());

	  gtag('config', 'UA-663310-58');
	</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-53496 single-format-standard">

	<div class="header-top-sec text-center">
		<div class="container">
			<div class="header-ad py-2">
				<div class=""><div class="g g-2"><div class="g-dyn a-27 c-1"><a class="gofollow" data-track="MjcsMiwxLDYw" href="https://www.investmiltonkeynes.co.uk/"><img src="https://businessmk.co.uk/wp-content/uploads/2019/12/invest-mk-logo.jpg" /></a></div><div class="g-dyn a-28 c-2"><a class="gofollow" data-track="MjgsMiwxLDYw" href="https://businessmk.co.uk/business-mk-club/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/01/bmk-club-web-banner.jpg" /></a></div><div class="g-dyn a-11 c-3"><a class="gofollow" data-track="MTEsMiwxLDYw" href="https://www.mkdons.com/commercial/" target="_blank"><img src="https://businessmk.co.uk/wp-content/uploads/2019/03/ad-mkdons-728-90.jpg" /></a></div><div class="g-dyn a-30 c-4"><a class="gofollow" data-track="MzAsMiwxLDYw" href="https://semlepgrowthhub.com/"><img src="https://businessmk.co.uk/wp-content/uploads/2020/03/semlep-growth-hub-banner.jpg" /></a></div></div></div>			</div>
			<div class="header-logo py-3">
				<a href="https://businessmk.co.uk/" class="logo"><img src="https://businessmk.co.uk/wp-content/uploads/2019/02/logo.png" alt=""></a>
			</div>
		</div>
	</div>

	<div class="header-menu-sec">
		<div class="container">
			<div class="header-menu-wrap d-flex justify-content-between flex-wrap align-items-center py-3 py-xl-0">
				<div class="header-menu">
					<ul id="menu-header-menu" class="menu"><li id="menu-item-7293" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-7293"><a href="https://businessmk.co.uk/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-postareas current-post-ancestor current-menu-parent current-post-parent menu-item-47983"><a href="https://businessmk.co.uk/area/bedfordshire/">Bedfordshire</a></li>
	<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-postareas current-post-ancestor current-menu-parent current-post-parent menu-item-47982"><a href="https://businessmk.co.uk/area/milton-keynes/">Milton Keynes</a></li>
	<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-postareas menu-item-47984"><a href="https://businessmk.co.uk/area/northamptonshire/">Northamptonshire</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://businessmk.co.uk/publications/">Publications</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://businessmk.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://businessmk.co.uk/our-clients/">Our Clients</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://businessmk.co.uk/subscribe/">Subscribe</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://businessmk.co.uk/contact/">Contact</a></li>
<li id="menu-item-51319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51319"><a href="https://businessmk.co.uk/business-mk-club/">Business  MK Club</a></li>
<li id="menu-item-52162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52162"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Jobs Board</a>
<ul class="sub-menu">
	<li id="menu-item-52166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52166"><a href="https://app.smartrecruitonline.com/sign-up?source=PARTNER_BUSINESS_MK_8470266682277888">Post a Job</a></li>
	<li id="menu-item-52167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52167"><a href="https://app.smartrecruitonline.com/p/partner/jobs?p_token=eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJkYXRhIjp7ImNvbXBhbnkiOjQxMTQsInNjX2lkIjozOTkzLCJwcm9kdWN0IjoiUEFSVE5FUl9CVVNJTkVTU19NS184NDcwMjY2NjgyMjc3ODg4IiwiaWdub3JlRXhwaXJhdGlvbiI6dHJ1ZX0sImlhdCI6MTU4NjI1NDg5MywiZXhwIjoxNTg2ODU5NjkzfQ.fXR7lEmydVPVYrcqRGsfATJWH8XCZnRRu-G3Q9g2bzY">Search for Jobs</a></li>
</ul>
</li>
<li id="menu-item-51365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51365"><a href="https://businessmk.co.uk/travel-club/">Travel Club</a></li>
<li id="menu-item-52418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52418"><a href="https://businessmk.co.uk/virtual-events/">VIRTUAL EVENTS DIARY</a></li>
<li id="menu-item-52616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52616"><a href="https://businessmk.co.uk/business-listings/">Business Directory</a></li>
</ul>				</div>
				<div class="mobile-menu"></div>
				<div class="h-search">
					<span class="search-icon"><i class="fa fa-search"></i></span>
					<form class="serach-input" method="get" action="https://businessmk.co.uk/">
						<input type="text" name="s" value="" placeholder="Search here">
						<button type="submit">Search</button>
					</form>
				</div>
			</div>
		</div>
	</div>



    <div class="single-page-section">
        <div class="container">
            <div class="row">
                <div class="col-lg-8 pr-lg-4">
                    <div class="breadcrumbs mb-4" typeof="BreadcrumbList" vocab="http://schema.org/">
                        YOU ARE AT:<!-- Breadcrumb NavXT 6.3.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Business MK." href="https://businessmk.co.uk" class="home"><span property="name">Business MK</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to News." href="https://businessmk.co.uk/news/" class="post-root post post-post"><span property="name"></span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Coronavirus category archives." href="https://businessmk.co.uk/category/coronavirus/" class="taxonomy category"><span property="name">Coronavirus</span></a><meta property="position" content="3"></span> &gt; <span class="post post-post current-item">Holiday village&#8217;s food delivery goes electric</span>                    </div>
                        <article class="single-blog-item">
                    <h3 class="blog-title">Holiday village&#8217;s food delivery goes electric</h3>            <small class="date">Jul 23, 2020</small>            
            <div class="img-holder">
                <img   src="https://businessmk.co.uk/wp-content/uploads/2020/07/clm-center-parcs-web-pic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://businessmk.co.uk/wp-content/uploads/2020/07/clm-center-parcs-web-pic.jpg 660w, https://businessmk.co.uk/wp-content/uploads/2020/07/clm-center-parcs-web-pic-300x225.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />                <p class="small">Some of the electric mopeds being used by holiday giant Centre Paris to deliver meals to its guest lodges at Woburn Forest.</p>
            </div>
                <div class="text-holder">

            <div class="text">
                
<p>BUSINESSES in all sectors are adapting to the new trading environment. Many are assessing their health and safety protocols in light of a high contagion rate and ever-changing rules and regulations. None more so than in the hospitality sector.</p>



<p>Hospitality giant Center Parcs has reopened its gates to welcome guests, including at its Woburn Forest site near Ampthill. One of the most significant changes to their business is in dining and food, where Center Parcs is significantly scaling up food delivery service to lodges.&nbsp;</p>



<p>Its vehicle fleet is managed by CLM, based at Newport Pagnell, which has sourced a total 60 electric mopeds for use at Center Parcs sites around the UK to deliver food orders to guests. Center Parcs is working towards a target of zero emissions and the mopeds help build on this goal while still adapting to current circumstances, the company says. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://businessmk.co.uk/wp-content/uploads/2020/07/ycw-website-button-ads-3.jpg" alt="" class="wp-image-53469"/><figcaption><strong><a href="https://www.yourcloudworks.com/about-us/guides">Read more. Click here</a></strong></figcaption></figure></div>



<p>CLM commercial director Andy Short said: “We have had a close relationship with Center Parcs, managing its fleet since 2007 and have always worked closely together on developing and refining the fleet policy. The business has always had a range of different vehicle types to keep the operation running smoothly and help serve its guests, from minibuses, vans, pick-ups to emergency medical vehicles.&nbsp;</p>



<p>“With Center Parcs’ target to achieve zero emissions from its fleet, we were delighted to be able to source the 60 electric mopeds needed.”</p>



<p>Each moped is wrapped in Center Parcs colouring and logos. CLM has also organised driver training for Center Parcs staff. </p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="https://businessmk.co.uk/wp-content/uploads/2020/05/coronavirus-stay-alert-block.jpg" alt="" class="wp-image-52993" width="248" height="140" srcset="https://businessmk.co.uk/wp-content/uploads/2020/05/coronavirus-stay-alert-block.jpg 330w, https://businessmk.co.uk/wp-content/uploads/2020/05/coronavirus-stay-alert-block-300x169.jpg 300w" sizes="(max-width: 248px) 100vw, 248px" /></figure></div>

            </div>
        </div>    
    </article>

                        <div class="emultipost-pagination">
                            
                        </div>

                                    <div class="signup-sec py-4 border-bottom">
                    <h3 style="text-align: center;">Signup to receive your monthly Publication</h3>
<p style="text-align: center;"><a href="https://businessmk.co.uk/subscribe/">subscribe</a></p>
                </div>
                <div class="partners-sec py-3">
                    <div class=""><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                </div>

                </div>

                <div class="col-lg-4 pl-lg-4 border-lg-left">
                    

	<div class="mb-4">
		<span class="sidebar-title"><span>News</span> Filter</span>
		<div class="news-filter">
			<select name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select an Area</option> 
			    <br />
<b>Notice</b>:  Undefined variable: areaoption in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>15</b><br />
<option value="https://businessmk.co.uk/area/all">All (2212)</option><option value="https://businessmk.co.uk/area/bedfordshire">Bedfordshire (2674)</option><option value="https://businessmk.co.uk/area/features">Features (22)</option><option value="https://businessmk.co.uk/area/milton-keynes">Milton Keynes (2989)</option><option value="https://businessmk.co.uk/area/northamptonshire">Northamptonshire (2318)</option>			</select>
			<select class="mt-2" name="event-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'> 
			    <option value="">Select a Category</option> 
			    <br />
<b>Notice</b>:  Undefined variable: option in <b>/home/businessmk/public_html/wp-content/themes/business_mk/sidebar.php</b> on line <b>29</b><br />
<option value="https://businessmk.co.uk/category/apprenticeships">Apprenticeships (11)</option><option value="https://businessmk.co.uk/category/aviation">Aviation (19)</option><option value="https://businessmk.co.uk/category/awards">Awards (28)</option><option value="https://businessmk.co.uk/category/bedford-borough-council">Bedford Borough Council (1)</option><option value="https://businessmk.co.uk/category/bedfordshire-chamber-of-commerce">Bedfordshire Chamber of Commerce (1)</option><option value="https://businessmk.co.uk/category/business-advice">Business advice (12)</option><option value="https://businessmk.co.uk/category/central-bedfordshire-council">Central Bedfordshire Council (3)</option><option value="https://businessmk.co.uk/category/charity">Charity (55)</option><option value="https://businessmk.co.uk/category/commercial-property">Commercial Property (49)</option><option value="https://businessmk.co.uk/category/competitions">Competitions (2)</option><option value="https://businessmk.co.uk/category/coronavirus">Coronavirus (115)</option><option value="https://businessmk.co.uk/category/dining-out">Dining Out (7)</option><option value="https://businessmk.co.uk/category/education">Education (119)</option><option value="https://businessmk.co.uk/category/employment">Employment (30)</option><option value="https://businessmk.co.uk/category/environment">Environment (65)</option><option value="https://businessmk.co.uk/category/exports">Exports (6)</option><option value="https://businessmk.co.uk/category/features">Features (8)</option><option value="https://businessmk.co.uk/category/finance">Finance (78)</option><option value="https://businessmk.co.uk/category/food-drink">Food &amp; Drink (3)</option><option value="https://businessmk.co.uk/category/franklins">Franklins Solicitors LLP (3)</option><option value="https://businessmk.co.uk/category/grant-thornton">Grant Thornton (2)</option><option value="https://businessmk.co.uk/category/growth-debate">Growth Debate (124)</option><option value="https://businessmk.co.uk/category/health">Health (33)</option><option value="https://businessmk.co.uk/category/hewitsons-llp">Hewitsons LLP (7)</option><option value="https://businessmk.co.uk/category/hospitality">Hospitality (4)</option><option value="https://businessmk.co.uk/category/information-technology">Information Technology (60)</option><option value="https://businessmk.co.uk/category/law">Law (84)</option><option value="https://businessmk.co.uk/category/lifestyle">Lifestyle (114)</option><option value="https://businessmk.co.uk/category/logistics-distribution">Logistics &amp; Distribution (10)</option><option value="https://businessmk.co.uk/category/luton-council">Luton Council (1)</option><option value="https://businessmk.co.uk/category/management">Management (3)</option><option value="https://businessmk.co.uk/category/manufacturing">Manufacturing (9)</option><option value="https://businessmk.co.uk/category/media">Media (4)</option><option value="https://businessmk.co.uk/category/milton-keynes-chamber-of-commerce">Milton Keynes Chamber of Commerce (3)</option><option value="https://businessmk.co.uk/category/milton-keynes-council">Milton Keynes Council (5)</option><option value="https://businessmk.co.uk/category/mkbaa-2020">MKBAA 2020 (9)</option><option value="https://businessmk.co.uk/category/motoring">Motoring (60)</option><option value="https://businessmk.co.uk/category/networking">Networking (45)</option><option value="https://businessmk.co.uk/category/news">News (3339)</option><option value="https://businessmk.co.uk/category/people">People (25)</option><option value="https://businessmk.co.uk/category/politics">Politics (24)</option><option value="https://businessmk.co.uk/category/retail">Retail (17)</option><option value="https://businessmk.co.uk/category/semlep">SEMLEP (2)</option><option value="https://businessmk.co.uk/category/social-media">Social media (2)</option><option value="https://businessmk.co.uk/category/sport">Sport (13)</option><option value="https://businessmk.co.uk/category/taylor-walton-solicitors">Taylor Walton Solicitors (2)</option><option value="https://businessmk.co.uk/category/technology">Technology (28)</option><option value="https://businessmk.co.uk/category/tourism">Tourism (67)</option><option value="https://businessmk.co.uk/category/training">Training (44)</option><option value="https://businessmk.co.uk/category/transport">Transport (22)</option><option value="https://businessmk.co.uk/category/uncategorized">Uncategorized (157)</option><option value="https://businessmk.co.uk/category/wealth-tax-management">Wealth &amp; Tax Management (8)</option><option value="https://businessmk.co.uk/category/wealth-management">Wealth management (8)</option>			</select>							
		</div>
	</div>	
	<div class="common-sidebar"><span class="sidebar-title">online publications</span>			<div class="textwidget"><p>Read the Latest Editions</p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=83de4a31-070e-4ece-a336-22350ef5ae63" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-7322 alignnone" style="padding-top: 20px;" src="https://businessmk.co.uk/wp-content/uploads/2019/03/op-businessmk.jpg" alt="" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=bc5c7c58-0d60-48dc-903d-2490919fed73"><img class="alignnone size-medium wp-image-52843" src="https://businessmk.co.uk/wp-content/uploads/2020/05/bmk-plus-masthead-300x77.jpg" alt="" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=4e440e13-8518-48f3-8825-78745e5f0ff9" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-7323" src="https://businessmk.co.uk/wp-content/uploads/2019/03/op-business2business.jpg" alt="" /></a></p>
<p><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=e8798697-954b-4058-a144-43d44e19b1f0"><img class="alignnone size-medium wp-image-52844" src="https://businessmk.co.uk/wp-content/uploads/2020/05/b2b-plus-masthead-300x58.jpg" alt="" /></a></p>
<p><a href="http://cleverpaper.co.uk/woburn_media/business_plus/mobile/index.html#p=1"><img class="alignnone size-medium wp-image-51935" src="https://businessmk.co.uk/wp-content/uploads/2020/03/business-plus-logo-1-300x68.jpg" alt="" /></a></p>
</div>
		</div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="common-sidebar"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                </div>
            </div>
        </div>
    </div>


    <!--+++++++ Start Footer section ++++++++-->
    <footer class="bmk-footer-section">
        <div class="container">
            <p>Content © 2006 &#8211; 2019 Woburn Media unless otherwise stated | <a href="https://businessmk.co.uk/terms-conditions/">Terms &amp; Conditions</a> | <a href="https://businessmk.co.uk/privacy-policy/">Privacy Policy</a></p>
        </div>
    </footer>
    <!--+++++++ End Footer section ++++++++++-->

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/businessmk.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.slicknav.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/jquery.matchHeight.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-content/themes/business_mk/assets/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmk.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
